I get an error message when I want to write anything in my signature

Discussion in 'NoFap Technical Support and Feedback' started by fercho29, May 28, 2018.

  1. fercho29

    fercho29 Fapstronaut

    Hi
    I have tried to write in my signature at the footer, but I get an error message saying: you cannot have more than 2 lines, 2 links and one image in your signature. Even if I write a few words. I have tried also to delete my counter and I got the one image message.
    Am I doing anything wrong?
    I went to my profile, Signature, and I wrote in the box above my counter icon. I also tried bellow the counter too
    Thank you for your help
    Fercho
     
  2. Alexander

    Alexander Website Admin
    Staff Member

    Hello Fercho,

    It looks like there was a problem with your signature counter image being embedded multiple times. I'm not sure if you copied and pasted the code 4-5 times or not. Can you confirm if you did this accidentally, or if the software did it. If the software did it, we have to look into fixing it.

    I removed the redundant code from your signature. You should be good to go now.

    Screen Shot 2018-05-28 at 10.42.01 PM.png
     
  3. fercho29

    fercho29 Fapstronaut

    Hi Alex:
    Thank you very much , it worked! No idea why my tracker was 5 times :p
    BTW, I would want to do my $500 extra contribution that I have done for every of my reboot anniversary.
    The fact that I relapsed once is not a reason not to do it, actually will help me to be even more committed!
    Can you send me the link to do it?
    Thank you very much
    Fercho
    PS: And thank you for the big support you and Mark gave me last Wednesday. It helped me to stand up again and get the right mindset to keep fighting!
     
  4. Alexander

    Alexander Website Admin
    Staff Member

    We're looking into the software added the extra "tracker images" to your signature. Thank you for bringing it up. And thank you for your continued support of the site! They really do keep the site online right now. Donos can be made via PayPal to [email protected]. Or on this page.
     
  5. Alexander

    Alexander Website Admin
    Staff Member

    Hi Fercho,

    Just to update you, the PMO-Tracker from appspot that you are trying to use does not work anymore. The developer ceased to continue keeping it online / updating it. That might change in the future, but for now you can only use the tracker on this page.
     

Share This Page